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The Use of DRIFTS-MS Equipment 
  

Updated 6.7.2021, Tiia Viinikainen 

 

Important to all users: These instructions are made to remind you to carry out 

all the steps in the experiment, NOT to teach you how to use the equipment. The 

responsible person is always needed to first teach you how to use DRIFTS-MS. 
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1 Flow Chart 
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2 Alignment 
Alignment is done once a month OR before starting a set of experiments, if DRIFTS has not been 
used for a while. The alignment is done by the responsible person of the equipment. Please 
contact the responsible person in advance to carry out the alignment before starting your 
experiments. 

 Disconnect GAS IN and GAS OUT –lines from the external connections (no need to 
disconnect the cooling water lines) or leave the lines connected and be extra careful 

 Close the gas line valves to prevent the collection of moisture into the pipelines 
 Remove the sample array from the chamber: 

o Disconnect the white air tube coming to the back of the array by pressing the metal 
part on the left side of the tube 

o Lift the array holding on to the black base plate at the front and the back (mirror 
doors closed). If lines are connected, be extra careful in this. 

 Close the chamber and let it flush for one to two hours (you can also leave the chamber to 
get flushed over night) 

 Open OMNIC software 
 Select: Collect -> Experiment Setup... -> Bench: change Autogain -> Gain 1 

o Write down the maximum peak value into the laboratory notebook (on the computer 
table) 

 Select: Diagnostic -> Align… 
 The alignment can be done multiple times, if needed 
 Wait until alignment is complete and press OK 

o Write down the new maximum value 
 Run diagnostics Collect -> Advanced diagnostics 

o Do Performance test: Signal to Noise, write down the results 
o Check the working of the components on their own tabs, write down the values of 

voltage etc.  
 Set the sample array back into the chamber (mirror doors closed) 
 Connect the white air tube back to the back of the array. When you hear the click you know 

that the tube is in place. 
 Let the chamber flush before starting measurements 
 Change the gain back to Autogain (Collect -> Experiment Setup -> Bench -> Gain 1 -> 

Autogain 
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3 Recording the Background 
 Set the mirror in the sample holder with clean plastic gloves. The mirror should be taken out 

of its protective pocket with your fingers so that they only touch the sides of the mirror. The 
mirror is stored in the black suitcase (on the computer table), in a box with text: 7004-014 
Alignmt mirror. When the mirror is in place, close the mirror doors. 

 Open OMNIC software 
 Select: Collect -> Experiment Setup -> Collect.  

Change the following entries: 
o No of Scans 200 
o Final Format: % Reflectance 
o Save automatically 

Background Handling: 
o Collect background after 100 minutes 

 Adjusting the height of the sample: 
o Select: (Collect -> Experiment Setup ->) Bench 
o Adjust the height by the turning the screw in the front of the IR cell. (When raising 

the screw, you need to help the spring to rise with your fingers) 
o If the location of the peak isn’t constant or the spectrum looks otherwise peculiar, 

select: (Collect -> Experiment Setup ->) Diagnostic: Reset Bench. If this does not 
help, try to Check Desiccant: (Collect -> Experiment Setup -> Diagnostics). Press 
OK when the check is complete. 

o When you’ve found the maximum, write the value down into the laboratory 
notebook (on the computer table) and press OK 

 Place the reactor dome in the sample array and fasten it with four screws – one in every 
other hole. Tighten the opposing screws in turn. 

 Close the mirror doors and adjust the sample height as before and record the maximum 
value  

 Close the chamber 
o If the maximum value changes at this point, the lines are not properly placed. Ask 

the responsible person of the equipment for help. 
 Make sure that GAS IN and GAS OUT lines are connected and the valves are open. 

o There is also a bypass valve below the valves right before and after the reactor – 
make sure it’s closed 

 Open the argon bottle and turn on the mass flow controller 
 Set argon flow at 20 ml/min and after a short while (so that the flow stabilizes) turn the flow 

into to the spectrometer (OUT -> IN). Observe the pressure gauge to prevent pressure rise in 
the equipment due to blockages 

 Increase the argon flow to 45.4 ml/min (equals to 70 ml/min) 
 Allow the equipment to flush for at least 30 minutes 
 Decrease the argon flow to 36 ml/min (equals to 50 ml/min) before recording spectra 
 Record the background spectrum: 

o Click the Col Bkg key in OMINC 
o Write down the peak value during the recording 
o Choose: Yes to add the spectrum to the window 
o Compare the spectrum to previous ones 

 If the shape is strange check the reactor windows for impurities and clean 
with a cotton stick slightly moisturised with ethanol (Aa) 
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o Save the background with the name Bkg”yymmdd”.spa (e.g. Bkg090121.spa)  in 
MyDocuments/omnic/Backgrounds folder 

 Decrease the argon flow to zero and turn the flow away from the spectrometer (IN -> OUT) 
 Open the chamber and remove the reactor dome and the mirror. Touch the mirror only on 

the sides with clean plastic gloves. Place the mirror back to its box in the black suitcase 
 Replace the reactor dome O-rings (two small ones in the cooling line) and one larger O-ring 

between the dome top and the sample holder base). New ones from the black case) 
 Make the following changes before measuring sample spectra: 

o Select: Collect -> Experiment Setup -> Collect 
Change the following entries: 

 No of Scans 100 
 (Final Format: % Reflectance) 
 Background Handling: 
 Use specified background file: 

Select Browse… and find the background you have just saved (They should 
be located at C:\My Documents\Omnic\Spectra\Bkg”date”.SPA) 

 Press OK 
o Open a new window: Window -> New Window (Ctrl + N) 

 
Keep the chamber closed as much as possible to prevent moisture collecting in the equipment. 
 

4 Loading the Sample 
 Write details of your sample into the laboratory notebook (on the computer table) 
 Use a lab coat, protective gloves and a respirator when you handle a sample. Samples may 

be harmful. 
 Load the powdered sample into the sample holder using a spattle 
 Level the surface of the sample using the flat end of the spattle 

o Avoid knocking on the sample holder and pressing on the sample 
o If some of the sample goes outside of the reactor, wipe it carefully away into a brush 

that you clean on a piece of hand towel 
(Take off the gloves you used while handling the sample) 

 Close the mirror doors 
 Adjust the height of the sample: 

o Select: (Collect -> Experiment Setup ->) Bench 
o Adjust the height by the turning the screw in the front of the cell. (When raising the 

screw, you need to help the spring to rise with your fingers) 
o When you’ve found the maximum write the value down into the laboratory notebook 

(on the computer table) and press OK 
 Place the reactor dome into the sample array and tighten all eight screws – opposing ones in 

turn – to properly seal the reactor 
 Close the mirror doors 
 Adjust the sample height and write down the peak value as above 
 Close the chamber 
 If you do the actual sample measurements in the following day, don’t close the program. 

Only turn off the screen (this way all the changes you’ve made are preserved) 
 Test the seals of the cooling water spiral connections to the reactor dome 
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o Turn the cooling water line on (on the wall on the right side of computers) and turn 
the water flow in to the cooling spiral (turn cooling line valve below the equipment 
VEI/ILMA to VESI slowly), you can use your fingers to check for droplets 

o After a few minutes observe if droplets of water have formed at the base of the 
reactor dome where the cooling spiral is connected to the base of the sample holder 

o If droplets have formed: 
 Empty the cooling spiral 
 Open the reactor dome 
 Dry out the water 
 Replace the reactor dome and tighten the screws with more care before 

repeating the test 
o If water is not leaking, turn the cooling line valve (VESI/ILMA) to the middle 

position (pointing left), open the pressurized air line above the equipment (blue 
valve) and turn the cooling line valve from VESI to ILMA. Let the line dry for 5 
minutes. Then turn VESI/ILMA to middle position (pointing left). Close the 
pressurized air line above the equipment (blue valve) and close the cooling water 
line (on the wall on the right side of computers) 

 Perform a pressure test 

5 Pressure Test 
 Set the argon flow to 10 ml/min 
 Turn the flow into the reactor 
 Check the pressure gauge to make sure there are no blockages 
 Close the upper green valve after the reactor (see picture below) 

 

 
 When the pressure has risen 0,1 bar, turn the gas flow out of the reactor 
 Decrease the argon flow to zero 
 Turn off the mass flow controller unit 
 Close the argon bottle and reducer valve (leave the middle valve in its position, that 

controllers the outgoing pressure!) 
 Check at least after 15 min that the pressure has stayed in the reactor 
 The minimum time for a pressure test is approx. 0.5-1 hours 
 Release the pressure by opening the upper green valve after the reactor (see the picture 

above) 
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If you do the actual experiment on the following day, do not close OMNIC software (only turn the 
screen of the computer off). This way all the changes you have done, are preserved. 
 
Plan the timing of your experiment in detail. The only way to make comparable experiments is to 
use the same amount of time in each step as was done in previous experiment. Use the attached 
Excel-file (DRIFTS_example_experiments.xlsx) to plan your timing. If needed, the responsible 
person of the equipment can help to plan the timetable for your experiment. 

6 Starting the experiment 
 Open the argon bottle (and air bottle if needed) and the valve in the reducer (make also sure 

that the valves in the lines are open), NEVER adjust the middle valve in the reducer (defines 
the outgoing pressure) 

 Turn on the cooling water: 
o Open the water valve fully (on the wall on the right side of the computers) 
o Turn the cooling line to VESI 

 Turn on the mass flow controller unit 
 Turn on the heating unit (from the back) and switch HEATER from DISABLE to ENABLE 
 Make sure that the SV (set value) temperature is 30 C in the heater 
 Set the gas flow according to your calcination/heating requirements 

o Calcination: Ar = 18 ml/min (= 25 ml/min) and O2 = 25 ml/min (-> 10% O2/inert) 
o Heating in inert: Ar = 36 ml/min (= 50 ml/min) 
o Turn the flow(s) into the reactor (OUT -> IN), first inert and then O2 (if used) 
o Check the pressure gauge to make sure there are no blockages 

 Record the spectrum at 30 °C (100 scans) with the name “catalyst”_”gas”_”temp”u by 
selecting “Col Smp” from the buttons on the top row 

o  “catalyst” is the name of your sample 
o “gas” is the gas or gas mixture used, e.g. Ar or air 
o “temp” is the temperature, e.g. 030 
o u means up (other symbols: d down, f flush etc.) 
o Example: Rh/ZrO2_air030u 
o The connection between the computer and spectrometer might sometimes be off 

(there is no blinking light in the spectrometer at “Scan”), some tricks to help with 
this 

 If you see that the light is not blinking select: Collect -> Experiment Setup, 
when the light starts to blink, press OK 

 If the spectrum measurement says “Timed-out”, close the measurement 
window (the lower X in the top right corner) and start the measurement again 

 If the Background is lost (there is no “Bkg Age” text in the bottom of the 
window and/or the y axis shows “Sigle Beam”, stop the measurement and try 
again 

o Write down each spectrum with its measuring time into the laboratory notebook (on 
the computer table). Write down also the maximum peak value during recording 
each spectrum (shown below the spectrum while recording). 

Starting mass spectrometer 
 Start mass spectrum around 45 minutes before it is needed (at least 30 min is needed to 

stabilize the signals) 
 If mass spectrometer is completely shut down (no lights in the panel) 
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o Turn power on from the back of the mass spectrometer -> POWER button becomes 
green 

o Start the pumps by pressing PUMP button -> READY button flashes green until 
turbo pump has reached its speed, wait until READY button is green 

 Turn on the heater in the spectrometer (120,2 °C) (the HEATER button) 
 When the set temperature has been reached, turn the flow coming from the reactor to the 

mass spectrometer: 
o Close the air valve (valve 1 in the picture below) for mass spectrometer 
o Open the green valve after the reactor on the left (to mass spectrometer, valve 2 in 

the picture below) 
o Close the lower green valve (3 in the picture below) after the reactor 

 

 
 

 Open the program QUADSTAR 422 
o Open the magnetic valve of the mass spectrometer 

 Measure->Manual->DI/DO, double click on the valve button, then press OK 
 The valve is open, when then the ball turns green and you hear TWO clicks 

o Press Ctrl + S (only when you’re sure that the valve is open – the pressure wave 
caused by the opening of the valve can brake the filament if it’s on) 

 Tick Emission 
 Press OK 

 Select: MID -> Versus time 
o Check that Emission is ticked, press OK. A new window opens 
o Choose co2hyd.mip as the method (modify the measured signals, if needed -> see 

Software manual Quadstar 422 for help) 
 Select: File -> Save cycle data 

o Save according to the date yymmdd.mdc 
o Check that the Number of cycles is a very high number (e.g. 100 000) 
o Press: Save Measure-data + info 

 

7 Heating/cooling (at any point of the experiment) 
 Raise temperature up to the desired temperature: 

o For calcination and pre-treatment: Increase the temperature 15 °C at a time and let it 
settle until PV ~ SV–4 °C (process value is 4 degrees below the set value) 



 9

o For adsorption/desorption/reaction: Increase the temperature 5 °C (or 10 °C) at a 
time and let it settle until PV ~ SV–2 °C (process value is 2 degrees below the set 
value) 

o When you reach 300 °C turn the RANGE switch from LOW to HIGH, at this point 
the temperature will rise automatically for a while – let it settle a little and continue 
to increase it gradually 

o Record spectra at suitable temperatures 
 During calcination/pre-treatment e.g. at 200 and 400 °C with the names as 

above 
 During adsorption/desorption/reaction at every 25 °C (or 50 °C) 

o Record spectrum at the final temperature 
o Record spectra during calcination/pre-treatment at final temperature at times 60 and 

115 minutes (or at other suitable times), add minutes to the name of the spectrum, 
e.g. Rh/ZrO2_air600u60 

 Cooling down to the desired temperature 
o Decrease the temperature 25 °C at a time and let it settle until PV ~ SV–4 °C 

(process value is 4 degrees below the set value) 
o At 300 ºC switch the RANGE button from HIGH to LOW (after the switch the 

temperature will go down for a while automatically – let it settle a bit and then keep 
on reducing it gradually) 

o Record spectra at suitable temperatures, e.g. at 400, 200 and 30 ºC 

8 Changing gases (at any point of the experiment) 
 Flush the line for the new gas for about an hour before it is needed 

o Empty the line of the previous gas (applies only to PLK line): 
 Keep all valves closed in the PLK line 
 Switch valve O2-PLK -> PLK, valve O2/PLK-H2 to O2/PLK and 

H2/O2/PLK -> OUT. This can be done only if O2 or H2 lines are not 
currently in use (O2 or H2 is not fed to the reactor) 

 Set the flow in the PLK line to 80 ml/min and let it drop back to 0 
 Set the flow to 0 

o Turn the gas alarm on 
 The gas alarm should be placed so that it’s located above the gas bottle, if the 

gas is lighter than air (e.g. hydrogen) and below the mass flow controllers, if 
the gas is heavier than air (e.g. isobutene) 

o Next open the gas bottle you’re about to use 
 Open the bottle 
 Open the valve in the line 
 NEVER adjust the middle valve in the reducer (defines the outgoing 

pressure) 
o Flush the line 

 Switch valves to feed the desired gas (valves O2-PLK and O2/PLK-H2) and 
make sure that the valve H2/O2/PLK -> OUT 

 First set the flow to 20 ml/min 
 After a moment, increase the flow to 60 ml/min 

 When the line has been flushed, set the flow to the desired value (calculated beforehand, 
using the correction factors for different gases) 

 Record spectrum (30 scans) 2 minutes before changing gas mixture into the reactor  
 Decrease argon flow first to the desired value (if new gas is mixed with argon) 
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 Change gas / gas mixture of the feed: 
o If argon is not used, first turn argon out from the reactor (N2 -> OUT) 
o Then turn valve H2/O2/PLK -> IN (at even minute) 
o Record the spectra according to time 1/min (30 scans, named according to time, i.e. 

as software suggests) for 5 or 10 minutes (first spectrum at the same minute as flow 
was turned into the reactor) 

o After first 5 (or 10) spectra, record spectrum (100 scans) and name it as usual 
o Follow the changes by recording spectra every 5 minutes for 30 min (last spectrum at 

25 min) 

9 Oxidation/cleaning of the reactor at the end 
 It is highly recommended that after adsorption/reaction experiment, the sample and the 

reactor is flushed with oxygen at the highest temperature used in the experiment (to oxidize 
possible carbonaceous residues from the system) 

o The oxidation is done in two cycles, each of which lasts 10 minutes 
o When you change the flows, always decrease the other one before you increase the 

other! 
o During the oxidation you record spectra with 30 scans and save them according to 

the clock 1/min 
o The flows during the cycles: 

 Ar = 29.4 ml/min ja O2 = 5 ml/min for 10 min (-> 2% O2/inert) 
 Ar = 16.2 ml/min ja O2 = 25 ml/min for min (-> 10% O2/inert) 

10 Ending the experiment 
 After cooling down to 30 ºC and recording a spectrum 

Stopping mass spectrometer 
 Select: Operation  -> Halt 
 Close the window: the program asks: ”Stop saving?” answer Yes 
 Turn the gas flow from the reactor away from the mass spectrometer 

o Open the lower green valve (valve 3 in the picture below) after the reactor  
o Close the green valve after the reactor on the left (to mass spectrometer, valve 2 in 

the picture below) 
o Open the air valve (valve 1 in the picture below) for mass spectrometer 
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 Turn of emission: 
o Press Ctrl + S 
o Remove the cross from Emission 
o Press OK 

 Close the magnetic valve to the spectrometer 
o Measure -> Manual -> DI/DO, double click on the valve button and press OK 
o The valve is closed when the ball turns grey and you hear a click 
o Close the magnetic valve only when the filament has been turned off (emission) 

 Close the program 
 Turn off the heating (press the HEATER button) 

With DRIFTS 
 Turn the argon flow (and oxygen flow) away from the reactor (IN -> OUT) 
 Decrease the gas flows to zero 
 Switch HEATER unit from ENABLE to DISABLE and turn the heater unit off (back of the 

unit) 
 Turn the cooling line valve below the equipment from VESI to ILMA and open the 

pressurized air line above the equipment (blue valve) to dry the line for 5 minutes 
 Close the main valve for the cooling water and let the cooling line drain 
 Turn off the mass flow controller unit 
 Turn the pressurized air off from the valve above the equipment and turn VESI/ILMA to 

middle position (closed – points left). Close the pressurized air line above the equipment 
(blue valve) 

 Close the gas bottles (bottle valve and line valve, NEVER adjust the middle one in the 
reducer) 

 Switch off the gas detectors and start recharging if needed 

11 Removing the Sample 
 Get a piece of tissue, the waste jar and a brush, also remember your lab coat, protective 

gloves and the respirator 
 Open the chamber and the mirror doors 
 Remove the screws from the reactor dome (8 – first loosen the screws opposite each other) 

and move the dome top aside 
 Remove the two black screws holding the sample holder base to the sample array 



 12

 Lift the sample holder base out of its casing and carefully tip the sample into the waste jar. 
Be careful not to hit the sample holder anywhere. Use the brush to aid emptying the sample 
holder. 

 Check the reactor dome top seals (two small ones in the cooling line and one larger between 
the dome top and the sample holder base base). Replace if needed (from the black case) 

 Replace the sample holder base in the sample array 
 Close the mirror doors 
 Close the waste jar and clean the brush on the tissue 
 Screw the two black screws back in to the sample array 
 Close the chamber 

12 Saving the DRIFTS Spectra 
On the computer of the spectrometer: 

 Save each spectrum as a spectral file in the folder: 
My Documents\Omnic\Spectra\”yymmdd_Catalyst” (create new folder first) 

o Edit -> Select All 
o File -> Save as… 
o Set Filename to Title and Save 
o Repeat until all spectra has been saved 

 Create a new folder for Kubelka-Munk data into 
My Documents\Omnic\Spectra\”yymmdd_Catalyst”\Kubelka-Munk 

o Convert data into Kubelka-Munk 
o Edit -> Select All 
o Process: Other Conversions -> Kubelka-Munk 
o File -> Save as… 
o Set Filename to title and Save 
o Repeat until all spectra has been saved 

 Save all Kubelka-Munk spectra as CSV-files: 
o Edit -> Select All 
o File -> Save as 
o Change filetype into CSV 
o Set Filename to title and Save 
o Repeat until all spectra has been saved 

 Collect data files with a USB-stick 
On your own computer: 

 Open CSV-files in Excel (or Matlab) 
 

13 Collecting of MS data 
On the computer of the MS: 

 Open the program QUADSTAR 422 
o Select: Dispsav -> Process -> Cycles… -> File name: select according to date 

yymmdd.mdc, press OK 
 Save the results of the mass spectrometer in ASCII format: File -> Convert to ASCII (name 

comes automatically) 
 Close the window and turn off the screen (keep the MS computer on) 
 Open and convert ASCII-files in Excel 
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14 Examples of experiments / parts of experiments 

14.1 Calcination and reduction 
 Open the argon bottle (and air bottle if needed) and the valve in the reducer (make also sure 

that the valves in the lines are open), NEVER adjust the middle valve in the reducer (defines 
the outgoing pressure) 

 Turn on the cooling water: 
o Open the water valve fully (on the wall on the right side of the computers) 
o Turn the cooling line to VESI 

 Turn on the mass flow controller unit 
 Turn on the heating unit (from the back) and switch HEATER from DISABLE to ENABLE 
 Make sure that the SV (set value) temperature is 30 C in the heater 
 Set the gas flow according to your calcination/heating requirements 

o Calcination: Ar = 18 ml/min (= 25 ml/min) and O2 = 25 ml/min (-> 10% O2/inert) 
o Heating in inert: Ar = 36 ml/min (= 50 ml/min) 
o Turn the flow(s) into the reactor (OUT -> IN), first inert and then O2 (if used) 
o Check the pressure gauge to make sure there are no blockages 

 Record the spectrum at 30 °C (100 scans) with the name “catalyst”_”gas”_”temp”u by 
selecting “Col Smp” from the buttons on the top row 

o  “catalyst” is the name of your sample 
o “gas” is the gas or gas mixture used, e.g. Ar or air 
o “temp” is the temperature, e.g. 030 
o u means up (other symbols: d down, f flush etc.) 
o Example: Rh/ZrO2_air030u 
o The connection between the computer and spectrometer might sometimes be off 

(there is no blinking light in the spectrometer at “Scan”), some tricks to help with 
this 

 If you see that the light is not blinking select: Collect -> Experiment Setup, 
when the light starts to blink, press OK 

 If the spectrum measurement says “Timed-out”, close the measurement 
window (the lower X in the top right corner) and start the measurement again 

 If the Background is lost (there is no “Bkg Age” text in the bottom of the 
window and/or the y axis shows “Sigle Beam”, stop the measurement and try 
again 

o Write down each spectrum with its measuring time into the laboratory notebook (on 
the computer table). Write down also the maximum peak value during recording 
each spectrum (shown below the spectrum while recording). 

 Raising the temperature up to 600 °C (or any other pre-treatment temperature): 
o Increase the temperature 15 °C at a time and let it settle until PV ~ SV–4 °C (process 

value is 4 degrees below the set value) 
o When you reach 300 °C turn the RANGE switch from LOW to HIGH, at this point 

the temperature will rise automatically for a while – let it settle a little and continue 
to increase it gradually 

 Record spectra at suitable temperatures, e.g. at 200 and 400 °C with the 
names as above 

o Record spectrum at the final temperature 
o Record spectra during calcination/pre-treatment at final temperature at times 60 and 

115 minutes (or at other suitable times), add minutes to the name of the spectrum, 
e.g. Rh/ZrO2_air600u60 
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 Reduction: Flush the reactor with nitrogen for an hour: 
o Turn the oxygen flow out of the reactor (IN -> OUT) 
o Increase the nitrogen flow up to 50 ml/min 
o Record spectra at times 0 and 55 minutes with names “catalyst”_N2580u”time” 
o Decrease the oxygen flow to 0 

 Start measuring with the mass spectrometer, when you’ve flushed the system with nitrogen 
for 45 minutes according to Chapter 6 

 Record a spectrum when the system has been flushed with nitrogen for 55 minutes (100 
scans) with the name “Catalyst”_N2_600u55 

 Record a spectrum when the system has been flushed with nitrogen for 58 minutes (30 
scans) with the name according to time 

 Flush H2 line about an hour before it is needed 
o Turn the gas alarm on 

 The gas alarm should be placed so that it’s located above the gas bottle, if the 
gas is lighter than air (e.g. hydrogen) and below the mass flow controllers, if 
the gas is heavier than air (e.g. isobutene) 

o Open H2 bottle 
 Open the bottle 
 Open the valve in the line 
 Never adjust the middle valve in the reducer (defines the outgoing pressure) 

o Flush the line 
 Switch valves to feed the desired gas: O2/PLK-H2 to H2 and make sure that 

the valve H2/O2/PLK -> OUT 
 First set the flow to 20 ml/min 
 After a moment, increase the flow to 60 ml/min 

 Set the flow of reducing gas (with hydrogen and carbon monoxide the value is 2.5 ml/min) 
 Decrease the argon flow into 34.2 ml/min (= 47.5 ml/min) 
 Turn the flow of the reducing gas into the reactor (OUT -> IN) (start timing – the reduction 

cycle lasts e.g. for 15 minutes) 
 Record the spectra according to the clock 1/min (30 scans). The two last spectra are 

collected with 100 scans (when reduction has continued for e.g. 9 and 12 minutes) 
 When the reduction has lasted the desired time, turn the flow of H2 out of the reactor (IN -> 

OUT) 
 Increase the argon flow back to 32.6 ml/min (= 50 ml/min), flush the sample for half an hour 
 During the argon flush, record spectra at suitable times, e.g. at 5, 10 and 25 minutes (100 

scans) according to the clock 
 Record a spectrum, when the nitrogen flushing has lasted e.g. 28 minutes (30 scans) 

according to the clock 

14.2 Adsorption – desorption experiment (TPD) 
 Perform calcination/pre-treatment according to Chapters 6 and 7 or calcination and 

reduction according to Chapter 14.1 
 Flush the PLK line with the gas you wanted to adsorb on the catalyst according to Chapter 8 
 Set the flow of the adsorbing gas to wanted (using the correction factors for different gases) 
 Decrease the argon flow to appropriate value (using the using the correction factors for 

different gases and calculating that the actual total flow is 50 ml/min) 
 Turn the adsorbing gas to the reactor (at even minute) 
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 Record 5 spectra according to the clock 1/minute (30 scans) and record the 6th spectrum 
(100 scans) when the adsorbing gas has been inserted for 5 minutes, continue for e.g. 30 
minutes by taking spectrum at every 5 minutes 

 Turn the adsorbing gas away from the reactor, when the desired time is up and increase the 
argon flow to 32.6 ml/min (= 50 ml/min) and decrease the adsorbing gas flow to 0 

 Record 5 spectra according to the time 1/minute (30 scans) and record the 6th (100 scans) 
when the flushing has continued for 5 minutes. 

 Record spectra also at 10, 15, 20 and 25 minutes (100 scans) according to time 
 Increase temperature in steps of 25 ºC or 50 ºC to measure the spectrum according to 

Chapter 7 

14.3 Adsorption (while heating) experiment (TPA) 
 Perform calcination/pre-treatment according to Chapters 6 and 7 or calcination and 

reduction according to Chapter 14.1 
 Flush the PLK line with the gas you wanted to adsorb on the catalyst according to Chapter 8 
 Set the flow of the adsorbing gas to wanted (using the correction factors for different gases) 
 Decrease the argon flow to appropriate value (using the using the correction factors for 

different gases and calculating that the actual total flow is 50 ml/min) 
 Turn the adsorbing gas to the reactor (at even minute) 
 Record 5 spectra according to the clock 1/minute (30 scans) and record the 6th spectrum 

(100 scans) when the adsorbing gas has been inserted for 5 minutes, continue for e.g. 30 
minutes by taking spectrum at every 5 minutes 

 Turn the adsorbing gas away from the reactor, when the desired time is up and increase the 
argon flow to 32.6 ml/min (= 50 ml/min)  

 Record 5 spectra according to the time 1/minute (30 scans) and record the 6th (100 scans) 
when the flushing has continued for 5 minutes, continue for e.g. 30 minutes by taking 
spectrum at every 5 minutes 

 Insert the adsorbing gas to the reactor in cycles while increasing temperature: 
o At every 100 ºC flush the sample with nitrogen for 5 minutes 
o Record a spectrum immediately (100 scans) “catalyst”_”gas”030u 
o First cycle: 

 Heat the reactor 5 ºC at a time to 50 ºC and record a spectrum 
 Record spectra every 4 minutes and  25 ºC 
 At 100 ºC record a spectrum 
 Turn the adsorbing gas away from the reactor after recording and flush for 5 

minutes 
 After flushing for 5 minutes record the spectrum “catalyst”_”gas”100f5 

(f=flush) 
 Turn the adsorbing gas back to the reactor and continue heating 

o Repeat until you’ve recorded a spectrum in 500 ºC 
o At 300 ºC turn the RANGE switch from LOW to HIGH. The temperature rises 

automatically for a while after this 
o Turn the adsorbing gas away from the reactor and record the flushing spectrum as 

before 
o Continue the flushing for 30 minutes (spectra at 5, 10, 15, 20 and 25 minutes) 
o Empty the PLK line and flush it with oxygen 
o The experiment continues with oxidation according to Chapter 9 and cooling 

according to Chapter 7 
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15 Using a Saturator (NOT updated 2021) 
 A saturator enables e.g. water, ethanol or toluene (liquids) to be used as adsorbents 
 The idea is that you bubble nitrogen through the liquid in the saturator 

o the N2 flow needs to be optimized for each liquid, however use a maximum of 50 
ml/min 

o For some liquids you need to heat the saturator to increase the liquids volatility 
 When using a saturator you need to use line heating (temperature ca. 120 ºC) to keep the 

substance from condensing in the lines 
 Performing adsorption using a saturator: 
 Perform the calcination and possible prereduction as shown above and cool to the desired 

temperature 
 Bubble nitrogen through the saturator at 50 ml/min (N2 2 on the Raman mass flow 

controller) and direct the gasses to the outtake 
 Open a new window and record the last spectrum of the nitrogen flushing 
 Set the flows of the nitrogen going through saturator and the ultra pure nitrogen to a total of 

50 ml/min 
 Turn the gas coming from the saturator to the reactor (on an even minute) 
 Record 5 spectra according to the clock 1/minute (30 scans) and record the 6th spectrum 

(100 scans) when the adsorption gas has been inserted for 5 minutes 
 If needed continue the adsorption and record spectra every 5 minutes (100 scans) 
 Turn the adsorption gas away from the reactor away from the reactor and increase the flow 

of the ultra pure nitrogen to 50 ml/min (on an even minute) 
 Record 5 spectra according to the clock 1/minute (30 scans) and record the 6th (100 scans) 

when the flushing has continued for 5 minutes 
 Record spectra also at 10, 15, 20 and 25 minutes (100 scans) according to the clock 
 Flush the saturator line with nitrogen (to the outtake). Turn the 3 way valves to bypass the 

saturator 
 Flush the PLK line with oxygen during the nitrogen flushing 

o Increase the oxygen flow to 50 ml/min 
o Turn the PLK/O2 valve O2 -> PLK 

 Open a new window for the TPD spectra 
 Perform the TPD as above 
 The experiment continues with oxidation and cooling as above 

 


